
I call this first method The Ambient Method because it involves  
disabling the Diffuse and Specular channels in your Surfaces tab, and  
instead using only the Ambient channel to display the colors and textures.

We’ll need to use a shader called the UberSurface shader to achieve 
this look. The reason for this is because the UberSurface shader  
allows us much more control over what does and does not get rendered.

I’ll explain The Ambient Method in much more detail with each step.

METHODAMBIENTTHE

1
* NOTE: This preview chapter is pretty much nuts and bolts of the process. The full book will 

contain more info on my actual thought process and “philosophies” of how and  
(just as important) why to create comics this way.

This chapter may change slightly in the final book, as I’ll try to keep it as up-to-date as possible 
with the latest application changes before final publication.

Some working knowledge of Daz Studio is assumed. If you’re not familiar at all with Daz Studio 
and 3D, I’d recommend The Complete Guide to DAZ Studio 4, by Paolo Ciccone.

That book is a couple of years old, but it will explain the concepts and and basics of working  
with 3D in the Daz ecosystem. 
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A Note about Renderers

As of Daz Studio 4.8, there is a new rendering option called Nvidia Iray that may be 
set as default in your Daz Studio install.

Iray is a more physically accurate render that can help achieve realistic results more 
easily than the “old” renderer, which was called 3Delight.

However, we’re decidedly not looking for realistic results here, so we’ll be working 
with 3Delight for the majority of this book.

To make sure you’re using  
3Delight instead of Iray, select 
your Render Settings tab (which 
should be on the right of your 
screen in a default install), then 
set the “Engine” drop down 
menu to “3Delight”.

Iray and 3Delight set up their  
materials and rendering in  
different ways, so in order for 
your settings to match the  
settings in the rest of the book, 
we’ll need Daz to be working  
in 3Delight mode.
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PART ONE - AMBIENT SETUP

STEP 1. Convert From Daz Studio Default Shader To Ubersurface 
Shader.

To begin, we’ll load the “Basic Male” version of the DAZ Genesis model.

In your Content Library tab [1], go to DAZ Studio Formats > My Library > 
People > Genesis > Characters > then double-click the Basic Male icon in the 
bottom window [Figure 01].

That’s where Genesis is located on my install of Daz. It may be somewhere different 
for you. If you don’t have it here, try using the search box at the top of the Content 
Library tab. Type “Basic Male” in the search panel, and you should see the icon 
listed as one of the results below.

You can select the figure, object or parts of a figure from the Scene Tab or directly 
in the viewport. By default you should be using the Node Selection Tool, which is 
represented by the “arrow” symbol in the toolbar [figure 02]. Or, you can choose it 
from the menu by selecting Tools > Node Selection. With this tool active, you 

Figure 01: The Genesis Basic Male model in Daz Studio

1
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can click the figure in the viewport and see the corresponding node slected in the 
Scene Tab [figure 03][2].

Now that you have the Node selected, over on the right make sure the Surfaces  
tab [3] is open. Listed in the Surfaces tab are all the Surfaces for that item. They  
will be listed under the “Genesis” heading (if the disclosure triangle to the left of  
the Genesis name is closed, click on it to open it).

There will be many surfaces listed under the Genesis header. To select them all, 
click on “Genesis”. You can select all surfaces at once by clicking on the main header 
for a Surface. For now, though, only click the first one, which will be “1_Lip”.

Once you select the Surface, notice at the top of the list there will be a line that 
reads “shader: omHumanSurface”. This lets you know which shader is applied to 

Figure 03: Select all surfaces in the Surfaces tab

2
3

Figure 02: The Node Selection Tool
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each surface. In this case, the Elite Human 
Surface shader, by OmniFreaker (hence the 
“om” at the beginning of the name). This one 
is an earlier version of the shader we’re going 
to switch to.

Now, scroll to the bottom of your list of  
Surfaces and select the very last Surface, 
which is “7_Tear”. The shader at the top 
of the tab now reads “shader: DAZ Studio 
Default” (most props you load will have the 
DAZ default shader applied at first). You can 
now see how to identify which shader is  
applied to a given Surface.

At this point, we’ll need to select all of the 
Surfaces, so go all the way back up to the 
top and select “Genesis”. Every Surface 
should now be selected. Now that a Node 

and (at least one) Surface are selected we can apply a new shader.

Next, to apply it we’ll need to locate the UberSurface shader. On the left side of the 
screen, start by switching from your Scene tab back to your Content Library tab, 
then click DAZ Studio Formats > My Library > Shader Presets > omnif-
reaker > UberSurface Base (it may be listed as “!UberSurface Base”).

Again, it may be located somewhere  
different for you. Type “ubersurface” in the search panel at the top of the Content 
Library, and you should see the icon listed as one of the results below (it’s a red tea-
pot in my install) [Figure 04].

If you see two of them (as in my screenshot), that’s ok, because one of them is a .dsa 
and the other is a .duf file. The difference being the .duf file works better with later 
versions of Daz. Hovering your mouse pointer over the icons will show a pop-up 
tooltip revealing which one is which.

Figure 04: Load the UberSurface 
shader.
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The best way to proceed here is to COMMAND Double-Click on the Mac  
(CONTROL Double-Click on PC) on the UberSurface Base icon. This will cause a 
small dialogue box to pop up called Material Preset Load Options [Figure 05].

By default you’ll be in the Options tab of this dialogue. The important part of this 
screen is to change the “Images” drop-down menu from “Replace” to “Ignore”. We 
want the shader to leave the texture maps as they are for now. If we didn’t change 
it, we’d find that all of our textures would likely be gone. We will be dumping most 
textures later, but for now we still need them.

TIP: If you find yourself doing this a lot, you can 
click the “Preferences” link at the top of the  
dialogue box [Figure 06]. That will allow you to set 
your current options as default once you click the  
“Accept” button. This will spare you from having to  
always COMMAND-Double Click and change that drop-down 
value. It’s certainly done wonders for my carpal tunnel...

Once you click “Accept”, you should be able to be able to see the shader value  
at the top of the Surfaces tab on the right listed as “omUberSurface” instead of  
“omHumanSurface” (or “DAZ Studio Default”) as it was previously. At this point 
you’ve successfully applied the new shader to your object.

Figure 05: Material Preset Load Options Figure 06: Material Preset Preferences
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STEP 2. Disable The Diffuse And Specular Channels.

In Surfaces tab, scroll down through the list of options on the right and set the  
Diffuse Active and Specular Active buttons to OFF [Figure 07].

This is the main reason we’re using the UberSurface shader instead of the DAZ  
default shader. Now we can simply turn the Diffuse and Specular channels  
completely off. With the Daz default shader, even if you have the diffuse value at 0, 
textures will still mix in with your ambient color because there is no way to turn it  
completely off. We can with the UberSurface shader, so regardless of what values or 
textures are in the Color, Strength, or Roughness fields they won’t affect the render 
and possibly mix in with our Ambient channel.

TIP: If you don’t like scrolling you can simply type  
either “Diffuse” or “Specular” in the search field at the 
top. This will limit the display to only those properties 
that contain the word you’re searching for. Click the red 
“X” to the right of the field to clear the search term.

Figure 07: Disable the Diffuse channel
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STEP 3. Enable Ambient Channel.

This is called the Ambient Method, after all, so in the Surfaces tab, scroll down and 
set Ambient Active button to ON. Leave the values as they are for now.

STEP 4. Copy Any Needed Textures And Colors From The Diffuse 
Channel.

Ideally, you wouldn’t use any tectures, just the color, but if you definitely need any 
texures, they’ll have to be in the Ambient channel in order to show up, since  the 
Diffuse channel is now disabled.

To do this, we’re going to use a free script to switch our desired textures from  
Diffuse to Ambient. The script is called Copy Surface Channels, and it was posted 
over on the Lakeworks 3D forums:

https://lakeworks.com/forums/copy-surface-channels-t521.html

I searched far and wide to find a script such as this. I even attempted to script it 
myself, but failed. Thus, I was quite relieved to find this one did exactly what I was 
looking for, and a little more.

Basically what it does is to copy the Color and Strength settings (including any 
texture maps) of the Diffuse channel into either the Ambient and/or the Specular 
channel.

You’re probably thinking that you could do the same thing just by using the texture 
button and selecting the appropriate texture file. You could, but it is an annoying, 
tedious process. It’s bad enough when you have one figure, but try doing it when 
you have an entire city prop or forest prop in your scene. There could be well over a 
hundred textures, if not more. To do them all one by one would lower efficiency to 
unacceptable levels.

First, you’ll need to download the script. It comes with it’s own folder hierarchy, but 
I simply placed the script itself, called “CSC-0-1-0-4.dsb” in the “Scripts” folder of 
my content installation.
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If you’re not sure where your content folder is, try this: Open up the Content  
Library pane open, open the flyout menu on the right of the pane, then choose 
“Content Directory Manager...” from the menu [Figure 08].

This will open up a window which shows all of your content directories (you may 
have to click the disclosure triangles to the left to view them) [Figure 09].

Then, place the script in the correct folder. Now, with your Content Library tab 
open, you can select “Scan Known Directories For Files...” from the fly-out 

Figure 08: Open the Content Directory Manager

Figure 09: Inside the Content Directory Manager
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menu to the right [Figure 10]. 
This will search for any new 
files in your DAZ install, and 
should find the new script file 
you added. You can browse to 
DAZ Studio Formats> (My 
Library) > Scripts and 
double-click the “CSC-0-1-0-4” 
from there (use the search if you 
can’t find it).

Or you can choose File > 
Merge... from the top menu, 
browse to the directory where 
you keep the script, and choose 
it from there. It will start to run 
automatically.

When it does, you’ll see a small dialogue box appear. The first tab of the screen 
is called Source Channel (Diffusion). It allows you to choose which of the 
four properties of the Diffuse channel that you want to copy - Color, Color Map, 
Strength or Strength Map. I usually leave all four checked [Figure 11].

Next, click the Target Channels tab at the top of the dialogue box. Now you’ll 
select which channels you want 
those Diffuse properties to be copied 
into. Ambient Channel and Specular 
Channel are the only choices here 
[Figure 12].

I only want the Ambient channel, so 
I usually uncheck the Specular box, 
but the truth is - it doesn’t matter. 
Remember, in Step 2 (above), we 
set the Specular Active button to 
OFF. That means no matter what we 

Figure 10: Scanning known directories for files.

Figure 11: Copy Surface Channels script.
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put in the Specular channel or how 
we change the values, it will not be  
rendered. So it doesn’t actually  
matter if you want to leave the  
Specular Channel box checked or not.

Now, click the COPY button at 
the bottom of the dialogue box, 
and whichever properties you left 
checked on will be copied into the 
Ambient channel. If you have multi-
ple objects selected then it will obvi-
ously take a while longer but it will 
eventually work.

TIP: This script only needs the Node of the object  
selected. It will run on EVERY SURFACE of your object. 
Even if you have only one, or no surfaces at all selected. 
So be aware that ALL surfaces of the selected object will 
have their Diffuse values copied into the Ambient channel.

Another reason we switched to the UberSurface shader is because textures added to 
the Ambient channel don’t show in the viewport. You can see this if you remove the 
texture from the Diffuse Color channel. Only the color in the Ambient Color  
channel actually shows in the viewport, not the texture. Sometimes this is desirable, 
but when you have textures you’d like to see how they’re showing up as you’re  
working. That means you have to have it in the Diffuse Color channel.

If we were using the DAZ Studio Default shader, any texture we added to the  
Diffuse Color would multiply into our render and affect the results, even if we 
lowered the strength to zero. With the UberSurface shader, we can add in any  
texture we want to the Diffuse Color and have it appear for us in the viewport, 
but as long as we set the Diffuse Active button to OFF, it won’t show up in the 
render at all.

Figure 12: Target Channels tab.

THE AMBIENT METHOD

The 3D Comic Creator Method Preview Chapter 01 • John Garrett • jg@comic-creator.org



12

STEP 5. Deactivate Unnecessary Channels.

Next, scroll down through the options and make sure these buttons are set to off:

• Refraction Active
• Reflection Active
• Fresnel Active
• Velvet Active
• Subsurface Active
• Translucency Active

These are usually needed if you’re going for realistic results, but we can turn them 
off because we’re trying to make a 2D-looking comic here.

STEP 6. Bump, Displacement And Opacity Settings.

For a quick intro, bump mapping is a way to use a grayscale or RGB image to trick 
the camera into thinking certain parts of the surface are either raised or lowered.

50% gray is unchanged. Any values lighter than 50% gray are treated as being 
raised, while any darker values are treated as being recessed. This gives the illusion 
of texturing (bumps, etc.). Your mesh is not actually changed. 

Displacement mapping is applied the same way, using a grayscale or RGB image, 
but the crucial difference is that Displacement actually does distort the mesh  
itself. You can get more extreme variations using Displace, but it can get out of  
hand quickly and increase render times. Another disadvantage is that extreme  
displacements don’t show up in the viewport as you’re working, so it can  
be tough to estimate their effect until you complete a render.

The Opacity (aka transparency) settings can also be affected by a using a grayscale 
map, with black being completely transparent, and white meaning that the surface 
is completely opaque (sometimes this is reversed in other 3D programs).

It makes sense when you think about it, though since black is an RGB value of 0, 0, 
0 - meaning it has NO colors in it, while white is a value of 255,255,255 - meaning 
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it has every color in it. The value of 0 is fully transparent, while 255 becomes fully 
opaque.

My procedure is to leave the Bump, Displacement and Opacity settings alone when 
doing mass actions like we’ve been doing. Hair, skin and eyes usually use some 
forms of bump mapping, and definitely use opacity maps. You don’t want to lose all 
those maps and then have to reapply them if you can avoid it.

Bump and Displacement settings can be useful. They likely won’t show very much 
in our first render, but they can play a big role in the next part. For that reason, try 
to get those settings locked down here, so they at least match up when we go to the 
next part of the tutorial. Meaning that if you don’t turn on bump here, but do turn it 
on in the next part, the renders may not composite (lay on top of one another)  
correctly.

Check to see if the Bump Active and Displacement Active buttons are on for a 
selected surface, or if the surface has a map applied but isn’t active. Usually I leave 
them off for skin, but might turn them on for buildings, leather or other cloth and 
other similar objects.

STEP 7. Repeat These Steps For All Items In The Scene.

Try to do them all at once if your computer will allow. If you have a large number of 
items in your scene, you can select them all by going to your Scene Tab and choosing 
Expand > Expand All from the fly-out menu to the right of the tabs [Figure 13].
This will force open every disclosure triangle of every node in your scene, which 
is good in case you have items buried deep in the Node structure of your models 
(weapons held in hands, etc.) and you don’t want to hunt for them one by one.

Once the Nodes are all expanded, you can select the very top Node (“Genesis” in 
this case), then scroll all the way to the bottom and shift-click the very bottom 
Node. That will select every Node in between as well as the original selection.

This first scene is very simple, but if you have a scene with multiple objects you will 
sometimes have Cameras and Lights in the Node list that may get selected. Don’t 
worry about these, as they will be ignored by most shader/materials type  
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operations. If it bothers you, you can always command-click (control-click PC)  
to deselect items one by one in the Scene Tab.

STEP 8. Remove Any Lights You May Have In The Scene.

Using only the Ambient Channel essentially causes your surfaces to behave some-
what like a light. Even though they won’t glow or actually emit light, this means they 
won’t allow shadows or darkness on them, and will be completely visible even when 
there is no light in the scene. As it turns out, this is the exact behavior we want.

Because of this, we won’t actually needs lights, and if any are in your scene, we’ll  
remove them now. Make sure you completely remove (delete) the light, as opposed 
to merely lowering the Intensity value to 0, or turning off it’s visibility by clicking 
the “eye” icon to the left of the light name in the Scene Tab. Usually your scene will 
go completely dark if there is a light in the scene that is rendered invisible or has it’s 
value very low. This is expected behavior. When there is a light in the scene DAZ 
expects that you want those lights and only those lights to control the lighting.

To delete a light (or any item), select it in the Scene Tab, then simply press the  
Delete key. Or you can right-click the item, then choose Remove Item from Scene 
from the resulting pop-up menu.

Figure 13: Expand all nodes.
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Without a light, DAZ Studio’s default 
omnidirectional faux lighting takes over, 
which is exactly what we want. Actually, 
since we’re using the Ambient channel 
here, the presence of lights, invisible or 
not, doesn’t make too much difference, 
but you should get in the habit of  
deleting unused lights. Sometimes a 
rogue light can have unintended effects.

STEP 9. Render.

Check the Render tab over on the right 
side of the screen [Figure 14]. Choose 
“Active Viewport” from the Dimensions 
Preset drop-down to include the entire 
viewport are in the render. Then change 
it to “Custom”, so we can easily edit the 
pixel sizes. Change the first Pixels field to 
1200 - this will be the width. As long as 
the “Constrain Proportions” toggle  
is turned on at the bottom of the  
Dimensions section then the height 
should automatically change to stay  
in proportion.

Finally, make sure “png” is the file format in the dropdown of the Image Name  
section. This will allow for transparent backgrounds.

Leave all the other settings alone and click the Render button at the top, or press 
COMMAND-R (CONTROL-R PC). When you render the scene you will get an 
extremely flat looking render that finishes very quickly [Figure 15].

Success! This is exactly what we want.

Figure 14: The Render tab
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STEP 10. Save Your Render To A Location Of Your Choosing.

Once the file renders, you can use the fields at the bottom of the render window to 
name your file and save it to your chosen location. I usually name mine something 
like:

Comic 01-Panel-01-AMBIENT.png

To be completely honest, I don’t use those fields at all. I use the menu command 
File > Save Last Render...

I mapped the command to my “F3” key on my Mac using the Keyboard Shortcuts 
preference pane of my System Preferences. This lets me name and save the file using 
the OS standard dialogue that I prefer, rather than take extra time using those fields.

I’m not sure of the way to map keys on Windows, but even if you don’t add a  
shortcut, just selecting it from the menu is usually faster than those fields.

Figure 15: First Ambient render.
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STEP 11. Save Your Current Daz File.

To be consistent with the render name, I’ll name my Daz file something like:

Comic 01-Panel-01-Ambient.duf.

I usually make sure the term “Ambient” is in the file name so I’ll know exactly 
which stage of the process that particular render came from, and which file to edit if 
I have to change something.

In the next section we’ll move on to setting up our shadows, so we can start to 
model our figure and give him some depth.
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PART TWO - SHADOW SETUP

So now that we have our first flat render with our surfaces set up using the ambient 
channel, we’ll need to flesh it out by adding some shadows and modeling to that  
image.

We’ll do this by again using the UberSurface shader options, but this time we’ll only 
render using the Specular channel.

The steps to do this are as follows:

STEP 1. Save New File

Perform a Save As (File > Save As > Scene... from the top menu), then name 
the file Comic 01-Panel-01-Shadow.duf (or similar, just make sure to add  
“Shadow” somewhere in the name). This way you’ll always know exactly which 
stage of the process this file pertains to.

STEP 2. Select Object Nodes.

Select one or more Nodes of your objects in the Scene tab, then select the surfaces 
listed in the Surfaces tab. If your computer can handle it, try to select as many as 
you can at once.

STEP 3. Disable Ambient Channel

In the Surfaces tab, turn Ambient Active button to OFF, and make sure to set  
Ambient Strength to 0, or the Ambient Color value will still show up in the 
viewport (even though it won’t be rendered).

STEP 4. Enable Specular Channel.

In the Surfaces tab, turn the Specular Active button to ON.
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STEP 5. Adjust Specular Values

Set Specular Color to white, and Specular Strength to 100. Normally I leave 
Glossiness and Specular Sharpness at defaults, but increasing Glossiness 
will make the surface shinier and darker by decreasing the area of the highlights, 
while increasing Specular Sharpness will make your shadows sharper with hard 
edges.

STEP 6. Remove Specular Textures

Make certain there are no textures in the Specular Color or Specular Strength 
properties. We don’t want any specular maps controlling the specularity on specific 
surfaces, we just want the same settings for all surfaces. Also make sure to remove 
any lingering textures from any of the Diffuse or Ambient channel properties.  
Once you do this, your surface should be completely white.

STEP 7. Check For Transparent Items.

If you have any surfaces with Opacity set to 0, they need to have their Specular  
channels turned completely off, or at least set to 0. The reason for this is even 
though the Opacity is at 0 (and thus should make the surface fully transparent), the 
surface may still pick up a specular highlight and become somewhat visible, like 
a ghost image in your scene. Setting Specular all the way to 0 (or turning off the 
channel) will prevent this problem. 
 
If you have a lot of props in the scene and 
aren’t sure which may have  
Opacity Strength set to 0, a quick way 
to find out is to select one you know for 
sure has Opacity Strength at 0, then 
choose the Tools > Surface Selection 
from the top menu. With this tool  
active you can right-click on the  
selected item. You’ll receive a pop-up 
menu with several selection options. 
You’ll choose the one that reads  Figure 15: “Select Surfaces with Value” 

option.
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“Select Surfaces with 
Value...” [Figure 15]. 
Once you choose it, you’ll  
receive the “Pick Property...” 
dialogue box that contains a 
drop-down menu [Figure 16]. 
You will use this menu to choose 
“Opacity Strength” from the list, then click the “OK” button. At this point every 
surface in your scene with Opacity Strength set to 0 will be selected in the  
Surfaces tab. You can now safely set the Specular Active button to off.

To select the Node Selection tool again, just choose Tools > Node Selection 
from the menubar, or click the arrow  
symbol in the toolbar above the viewport.

STEP 8. Add Distant Light.

To add a new Distant Light, choose  
Create > New Distant Light... from 
the top menu, or by clicking the Distant 
Light icon at the top of the viewport. 
When you add the light, you’ll receive the 
“Create New Distant Light” pop-up 
dialogue box [Figure 17]. At this point you 
don’t need to change any options in here. 
Simply click the “Accept” button. The Distant Light will be added to the scene at 
the ‘World Center” of the scene.

STEP 9. Rotate Distant Light

It won’t matter where this Distant Light is positioned. The only thing that will  
affect the scene is the rotation of the Distant Light [Figure 18].

To rotate the light, select the Distant Light and make sure the Universal Tool [4] is 
selected. You can click the Universal icon in the top viewport, or choose Tool > 
Universal from the top menu. The Universal Tool creates a manipulator [5] with 

Figure 16: Pick Property Dialogue.

Figure 17: Create New Distant Light
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different colors on every item that you select. To rotate an object you need to grab 
one of the three red, green, or blue curved lines provided by the manipulator.

TIP: Your Distant Light will be white by default. If 
your background color is also white, sometimes this 
makes it difficult to tell which direction the light is  
pointing. The solution is to change the background color 
of the viewport. To do this, select the fly-out menu at 
the top of the viewport (to the far right of “Default 
Camera”), then choose Change Background Color... [Figure 19] 
 

Figure 18: Rotating the Distant Light with the Universal Manipulator.

Figure 19: Changing the background color.

4

5
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You’ll get a Select Color pop up with a color wheel.  
You can use this to change the background color to  
whatever you like. I usually change it to a light gray  
color. If you’re rendering to png format, as we should be, the 
background color doesn’t matter that much. It only matters 
if you happen to see any ugly fringe around your transparent 
images. In that case we could decrease the Pixel Filter Width 
X and Y settings in the Filter section of the Render tab. 
Decreasing those to about 3 usually helps to clear that up.

If you don’t care for 
working with the  
manipulator, then you 
can also rotate the light 
by using the  
Transform Parameters. 
To do this, make sure 
the light is selected, then 
select the Parameters tab 
from the top right. In 
the list on the left will be 
a General heading, and 
under this heading will 
be a “Transforms”  
heading, which in turn 
has it’s own subheadings of Translation, Rotation and Scale. Translation 
moves the object, Scale resizes the object and Rotation will rotate the object. 
[Figure 20]

Choose the Rotation heading, then start rotating the light using the X, Y and Z 
sliders. You will be able to clearly see where the shadows are falling as you rotate 
the light. Keep rotating until you get shadows you like. You can also add in more 
Distant Lights if you need more than one light source, but you’ll need to vary the 
strength of the lights somewhat.

The rotation settings for my Distant Light are:

X = 39.57
Y = -67.21
Z = 0.

Figure 20: The Transform Parameters.
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Or you can just rotate the light until you get something you like.

TIP: You may need to turn your main Distant Light’s  
Intensity all the way up to 200 [Figure 21]. If left 
at 100, you can end up with a lot of gray tones,  
depending on the angle of the light. To do this, select 
the Distant Light, then make sure the Parameters tab is  
active. At the bottom left, select Light. Then, on the  
bottom right, move the Intensity slider all the way to 200.

You want it to be stark black and white because when you composite this with your 
ambient render you’ll only want the black parts to affect it. If the light parts are 
anything less than pure white they’ll end up adding gray to the ambient layer. This 
could turn out to be an effect you like, but for now let’s keep it black and white.

STEP 9. Render.

Again, you’ll get a very quick, flat render, this time in all black and white [Figure 22]. 
I might keep rotating the light and make 4 or 5 of these shadow renders.  
Sometimes you don’t know how it’s going to look until you composite them  
together in Photoshop or GIMP.

Figure 21: Increasing light intensity to 200.
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OPTIONAL STEPS

STEP 10. Turn On Shadows.

You *could* stop here and move to compositing the images in Photoshop.

In this optional step we’ll cast some shadows. You’ll notice that the above render 
gives you shadows on your objects, but doesn’t actually cast long shadows. To do 
this you’ll need to enable shadows on your lights.

Select your Distant Light, then click the Parameters Tab. Down towards the bottom 
left click Shadow. On the right set your Shadow Type to Raytraced. [Figure 23]

This will cause ALL items in your scene to cast shadows. As such it will also slow 
your renders down appreciably (how much depends on the speed of your  
computer).

Figure 22: Black and white shadow render.
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If you only need a more 
targeted shadow, instead of 
enabling shadows on your 
Distant Light, add a Spotlight 
to your scene, then enable 
shadows on that. Add the 
Spotlight by choosing Create 
> New Spotlight... from 
the top menu, or by clicking 
the Spotlight icon at the top 
of the viewport.

You can position the Spot-
light so that it only points 
at the specific object you need the shadow from. The influence of the Spotlight is 
much less than the Distant Light. In this way you won’t be casting shadows on every 
item in your scene.

To move the Spotlight, make sure the Universal Tool is active, select the Spotlight 
by clicking on it in the scene or selecting it’s Node in the Scene Tab. Then use the 
Red, Green, or Blue arrows to move the Spotlight along their respective axes. You 
could also choose to move it by using the “Translation” Parameter sliders in the 
Parameters tab.

Positioning the Spotlight 
can be tricky sometimes. 
To help with this, you 
can change your view 
at the top of the view-
port (under  Default 
Camera) to Spotlight 
1 [Figure 24]. This way 
you will see your scene 
through the Spotlight, 
and can better aim it in 

Figure 23: Set Shadow Type to Raytraced.

Figure 24: View your scene through the spotlight.
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order to cast the shadow. 

Sometimes changing the color of the Spotlight in the Light Parameters can help 
to show where it’s aiming a little better (just remember to change it back to white 
before rendering).

I usually try to get as close as I can using the Universal Tool or the Translation Sliders, 
then I’ll switch my view to the Spotlight for more fine incremental positioning.

My setting for the Spotlight are as follows [Figure 25]:

TRANSLATION
X = 91.30
Y = 189.47
Z = 1.13

ROTATION
X = -36.08
Y = 88.56
Z = 0

Remember, you’ll need to have 
something to cast the shadows 
ON. If there are already enough 
objects in the scene, then you’re 
ready to render, but if not (as in 
our basic scene), you’ll need to 
add a plane or other Primitive 
object to “catch” the shadow.

A “Primitive” in Daz Studio is 
just a basic geometric shape that 
you can add to your scene. You can’t 
do any advanced modeling with these Primitives, but you can adjust their size and 
shape somewhat, as well as assign different shaders and materials to them.

For this scene, we’ll add a plane to act as the ground. Choose Create > New Prim-
itive... from the top menu. You’ll see the “Create New Primitive” box pop up 

Figure 25: My spotlight positioning settings.
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[Figure 26]. Set the “Type” drop-down to 
“Plane”, and set the “Size” field to “10” 
with the unit drop-down beside it set to 
“m” for meters.

Depending on how you rotated your 
Distant Light earlier, your plane may  
appear to be solid black in the viewport.

That’s the case with mine, as my light is 
pointing upwards, and that means no 
light is pointing down to hit the plane, 
so it’s showing up as black.

You can either rotate your light around 
until it’s pointing down, or add in another 
Distant Light. I usually add another light in, so let’s try that now.

Click the Distant Light icon or use the Create menu to add a new Distant Light, 
then select it, and change it’s X rotation to -90 in the Rotation slider of the  
Parameters Tab. This will point the light straight down at the plane.

Since the new light has 100% Intensity by default, that’s likely too much light, so try 
reducing it to 50%. This way it won’t completely eliminate the shadow we’re trying 
to create.

If you decide you’d rather switch from Spotlight to Distant Light (or vice versa), this 
is easily done. If I wanted to change my Spotlight to a Distant Light, I would first 
select my Spotlight, then click the Distant Light icon or add it using the menu. In 
the resulting pop-up, I would select the “Copy Selected Item: <Spotlight 1>” 
option.

This will add the new light with the same position, rotation, intensity and shadow 
settings as the Spotlight. The only thing different is that it will be a Distant Light 
instead of a spot. Test out a render with either of these on, but probably not both. 
Also, if you were to use Distant Light shadows in this manner, the second Distant 

Figure 26: Create New Primitive box.
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Light we added (the one pointing straight down) would likely not be necessary, as 
the new one is angled far enough down to illuminate the ground.

When you render you should notice an increase in speed, as the renderer will be 
casting a (presumably) much smaller shadow. I like to add the cast shadows in this 
step because there is less texture and color information for the renderer to worry 
about. The render should show one stark shadow cast from your light [figure 27].

There will be a performance hit in render time no matter what you do when you 
turn on shadows, but this way should minimize it as much as possible.

Figure 27: Render with Distant Light and raytraced shadows.
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PART THREE - BASIC LINEWORK

Depending on your tastes and style of comic, you may or may not need linework 
(aka, an inker).

I’ve done comics with no linework, some that had linework on every panel, and 
sometimes I even switch off from panel to panel. It all depends on what I feel needs 
to happen with the artwork, and if it helps the story or not.

That’s one of the perks of having the final say over your own comic.

If you’re someone who wants linework, then this section will show you a basic way 
to accomplish that with the existing tools within Daz Studio. In a later chapter I’ll 
go over my other linework methods, which include commercial products (luckily, 
they are not expensive).

Save one of your files as a separate file, normally I will just add “linework” into the 
file name somewhere so I can be sure what it is at first glance.

STEP 1. Switch Render Style from Normal to Cartoon.

Normally, I would avoid the Cartoon renderer, because I use other methods for 
linework. However, if you just want some basic outlines, I’ve found this will work 
out pretty well.

To do this in Daz 4.8, first go  
to the Render Settings tab, and 
expand the “General” subhead-
ing. Then click the Flyout menu 
on the top right and choose 
“Show Hidden Properties”.  
[Figure 28]

Once you do this you should 
now see a “Style” selection 
appear under the General sub- Figure 28: Show Hidden Properties.
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heading. Click this one and  
you should see one dropdown  
appear in the column to the 
right. [Figure 29]

Change the dropdown from 
“Default” to “Cartoon”, and then 
we’ll be ready to move on.

STEP 2. Switch all objects back to the DAZ Studio default shader.

Previously, we spent a bit of time converting everything to the UberSurface Shader, 
so it probably seems counterintuitive, or at least wasteful, to double back and revert 
everything.

The reason we have to do this is because the Daz Cartoon renderer is built to work 
with the DAZ Studio default shader. Therefore, it won’t recognize any objects that 
have the UberSurface Shader applied. While it will render them, they will not be 
outlined, which is the effect we’re looking for.

As it turns out, it’s quite easy for us to revert objects back to the DAZ Studio default 
shader, at least for our purposes. Here’s how:

STEP 2A: Choose Create > New Primitive... from the top menu. In 
the “Create New Primitive” box choose any primitive you want. It doesn’t 
matter what type it is (cube, plane, etc.) or what size. Any object will do 
[Figure 30].

STEP 2B: Make sure the new primitive object is selected. Check in the  
Surfaces tab to see that the DAZ Studio default shader is applied to this 
object.

Figure 29: Show Hidden Properties.
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STEP 2C: Lower the Diffuse Strength, Glossiness, and Specular Strength 
values all the way to zero. Then increase the Ambient Strength all the way 
up to 100, making sure that the Ambient Color is white (255 255 255). 
Changing these values here will spare us some work later on.

STEP 2D: With your primitive still selected, choose Save As > Shader 
Preset... from the File menu. First it will ask you where to save the file 
and to name it. In my case I saved it to the “scripts” folder that resides in 
my “content” folder. If you’re not sure where yours is, you can check by 
making sure the Content tab is open, then choosing “Content Directory 
Manager” from the flyout menu on the right. Under “Current Directories” 
you should see the list of paths to directories that Daz is aware of.

After you save your file, the “Shader Preset Save Options” box will pop 
up [Figure 31]. You don’t need to change anything in here for this task, 
but you can see that you are able to uncheck any channels you don’t want 
affected in your preset. Again, for our purposes here we don’t need to 
change anything. Click “Accept” to complete saving the new Shader Preset.

Figure 30: A basic primitive object with the Daz Studio Default shader applied.
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You can safely delete the primitive now, 
as we won’t need it any longer.

STEP 2E: Now that the preset is saved, 
we need to alert Daz that it’s there and 
ready to be discovered. So with the 
Content tab open, choose “Scan Known 
Directories for Files...” from the flyout 
menu and click “accept” to start the 
scan.

Once it’s finished the script should now 
be available in your Content  
Library. You’ll need to navigate to your 
Scripts folder within your library, or bet-
ter yet just search for it using the search 
field using the name you chose for it in 
Step 2D. It should show up in the bot-
tom content pane of the Content tab.

STEP 2F: To apply the Shader Preset, you need to select the object nodes 
in the Scene tab AND the surfaces in the Surfaces tab. If your computer 
will handle it, try to select all the nodes and all the surfaces at once (or as 
many as you can get away with).

Once all the nodes and surfaces are selected, simply double-click on your 
Shader Preset in the Content tab, and all of your selected surfaces will now 
be switched over to the DAZ Studio default shader (it should be completely 
white). This is why we made those adjustments to our primitive earlier, 
now every surface you had selected should have those settings.

One final thing before rendering, make sure to lower the Pixel Filter 
Width X and Y settings in the Render Engine section of the Render tab 
down to about 3 [Figure 32]. If you don’t do this, I’ve found the render can 
end up with ugly “double outlines” in some places.

Figure 31: The Shader Preset  
Save Options box.
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STEP 3. Render in Cartoon Mode.

So this is really all we needed to do. Since your ambient color is white, and the  
cartoon renderer adds a black outline around objects, you should get a stark black 
and white render at this point [Figure 33].

If you have any lights in the scene, it’s ok to delete them, as they won’t make much 
difference at this point.

Checking the render, you’ll see the outlines aren’t perfect, or very stylish, but they’re 
really the best we can do while using the basic Daz Studio settings.

33

Figure 32: Lower Pixel Filter Width to 3.
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TIP: To get smoother edges when rendering, 
lower the Shading Rate in the Render Settings down to 
.2 from the default of 1. This will increase render 
times, but not by too much for these comic renders, 
and the resulting smoother lines will be worth it.
[Figure 34]

Depending on the angle of objects in your scene (with respect to the camera) some 
parts may come out completely black. Usually floors, walls, ceiling and the like can 
end up all black. There’s really nothing you can do about it with the cartoon  
renderer, so if you see that happening, try turning off the floor/ceiling/other object 
just to keep it from screwing up your character or other objects that actually do 
render correctly.

Figure 33: Linework render using the Daz Cartoon Renderer.
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We’ll end up multiplying this layer 
on top of the others in Photoshop or 
Gimp, so it’s important we don’t have 
unnecessary dark areas in the render.

In a later chapter, I’ll discuss  
alternatives to this method that can 
help you avoid the “render as black” 
problem, and also allow you a little 
more control of line style and colors.

Figure 34: Lower Shading Rate. Also note  
the Pixel Filter Widths lowered to 3.
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PART FOUR - PHOTOSHOP COMPOSITING

Now that we have our three (and possibly more) renders, it’s time to composite 
them in Photoshop or GIMP. All I mean when I say composite is simply “combine 
them”, “put them together” or “layer them on top of each other”.

I normally use Adobe Bridge to organize and view thumbnails of my renders, so if 
you do as well, you can open up Bridge to your renders folder (I usually just drag 
the render folder onto my Bridge icon in my Dock on OS X).

1. �One way to get multiple renders into one Photoshop file is to select your files, 
then choose Tools > Photoshop > “Load Files into Photoshop  
Layers...”. This will load every selected thumbnail into it’s own layer in a 
single Photoshop file [Figure 35].

Another way is to open up Photoshop, then select File > Scripts > Load 
Files into Stack...

Figure 35: “Load Files into Photoshop Layers...” command in Adobe Bridge.

THE AMBIENT METHOD

The 3D Comic Creator Method Preview Chapter 01 • John Garrett • jg@comic-creator.org



37

Then you’ll choose your files in the resulting pop-up box (you can choose files or 
just choose the folder) and they should load in just as they did in the Bridge  
method.

TIP: I’ve attached a keyboard shortcut to that menu item 
by going to the Mac System Preferences > Keyboard > 
Keyboard Shortcuts, then selecting “Application Short-
cuts” on the left, and clicking the + button on the bot-
tom to add the new shortcut. You have to type the menu 
item in exactly as shown, so if it has an ellipse at 
the end, you need to type the “...” as well. Now when 
I select the required thumbnails, I just press F1 and 
they open up immediately in Photoshop in separate layers.

In GIMP, you can simply choose File > Open as Layers... - then select the 
files you want and it will open them as separate layers, using the file name as the 
name of the layer [Figure 36].

2. �If you don’t see a palette called “Layers” open by default, just go to Window > 
Layers in the top menu to open it up (choose  Windows > Dockable Dialogs 
> Layers in GIMP). The layers should be named using your file name, but you 
should be able to easily spot your color ambient layer and your shadow layer(s) 
using the icons shown in the Layers palette. If your shadow layer(s) is not the top 
layer, move it to the top of the Layers palette by clicking and dragging it.

3. �Change the Blend Mode to “Multiply” by using the drop-down at the top of the 
Layers palette (it should be on “Normal” by default). You should see your original 
ambient image, but now with shadows laid over the top.

Figure 36: The Layers palettes in Photoshop and Gimp

THE AMBIENT METHOD

The 3D Comic Creator Method Preview Chapter 01 • John Garrett • jg@comic-creator.org



38

4. �The shadows may be too dark for your liking, so adjust opacity to taste by using 
the Opacity slider to the right of the Blend Mode drop-down. Also, be sure try 
out other blending modes like Overlay (which makes brights brighter and darks  
darker), or Soft Light, which really dials back the Overlay effect. For very dark 
shadows, I prefer using Linear Burn in Photoshop instead of Multiply because 
it produces a richer black (I *believe* the “Burn” blend mode in Gimp is actu-
ally the equivalent of “Color Burn” in Photoshop, and not “Linear Burn”, but they 
should be close).

5. �I’ll usually place the linework layer on the top and set it to Linear Burn. If the 
lines seem too thin to you, just keep duplicating the layer (Command-J Mac,  
Control-J PC). If it’s set on Linear Burn, it will increase the density of the black 
lines. Keep doing this until you like the result you see.

At this point, it’s just a matter of adjusting the Blend Modes and Opacity to taste to 
get a look that you like. My final image is below [Figure 37].

Figure 37: The final composite image of the Genesis character.
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It doesn’t look like much, but we’ve learned the principles now.

Save this layered file either as a native Photoshop (.psd) or GIMP (.xcf) so you  
can come back to it and adjust it, if necessary. Make sure to include the panel  
numbering for easier selecting if/when you need to find it again.

Finally, save a flattened versions as a tiff or png file using the File > Save As... 
command. We’ll use those formats because they’re lossless (they lose no quality 
when saved, unlike jpeg) and can be easily imported into the next link in the  
chain - Adobe Illustrator.

Do these steps for each panel, and save the layered version and tiff/png versions of 
each one.

At this point you’ve completed The Ambient Method, and using the concepts from 
this chapter, you can begin creating some truly awesome comics.
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METHODAMBIENTTHE

E X A M P L E  C O M I C

After all this theory, at some point we need to see some 
real-world examples of these comics in their final state.

The following 1-page comic was produced  
using the procedures you just read about in  

“The Ambient Method”.

After the comic, you’ll see some example panels  
of the raw renders straight from Daz Studio, and a few 

working screenshots of the scenes within Daz.

The only caveat with this one is that I added
 some linework using another method that will be 

covered later in the book.

I hope these panels show you the kind of comic that is 
possible in 3D with just a little elbow grease.
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In this first panel, you can see how flat and lifeless the image is.

All of the textures are loaded into the Ambient channel, and there is no light or 
shadow information to be found in this image.

When you’re just starting out with this method, it can be easy to get discouraged at 
this beginning stage. Don’t worry, though, adding the shadow layers will make the 
image a lot more interesting.

Raw render from Daz Studio using Ambient Method

P A N E L  B R E A K D O W N
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My first specular “Shadow” render. Second “Shadow” render after rotating the 
Distant Light.

Above are two shadow renders for this panel. I might make up to 5 or 6 of these shadow renders.

I’ll usually make one to suggest the direction of the dominant lighting source, then make the rest 
in case I need them. Many times I’ll have a few unused shadow layers in my Photoshop file. They 
render very quickly so it’s not a huge time-sink.

Below is the first panel as it displays from within Daz. You can see that the ambient render comes 
out looking very close to what you see within the program, itself.
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In panel 3, notice how I’ve kept the texture of the skin, but removed texture from 
the suit.

You have to make this choice for yourself, but in this case, every texture I loaded 
into the suit’s Ambient channel screamed “fake” to me, so I decided to use only 
color information.

Not all textures are created equal, and some will look bad no matter what you do. 
Some of my characters rely only on color, while others have a decent texture that 
works well.

Also, I have a bump map with a pretty high setting on the suit, but you can’t see it 
because that sort of detail won’t show in an ambient channel. Remember, the  
Ambient channel is essentially a light, and you don’t see much detail when looking 
directly at a light.

Panel 3 raw render from Daz Studio using Ambient Method
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In this specular “shadow” render, notice the detail on his suit. This is not an image 
texture.

Instead, this is provided by using a bump map texture loaded into the Bump  
channel. While it doesn’t show in the ambient render, the Specular channel is forced 
to acknowledge the bump information and apply specularity as indicated by the 
map.

As mentioned earlier, a “bump map” is a grayscale (or RGB) image, where 50% gray 
is unchanged, and values darker than 50% gray appear lowered, while values lighter 
than 50% gray appear raised.

Using bump is a good way to indicated rocky terrain, craggly skin, or even raise/
lower logos and lettering

Panel 3 raw “Shadow” render from Daz Studio using Specular channel
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Above is how the previous panel appears as a working files within Daz Studio.

By now you should have a good overview of how to use Daz Studio and Photoshop/
Gimp to create your own great-looking comic.

And this is only one of the methods I use. Depending on the look I’m going for, I 
may decide one way is better than the other.

I hope you’ve gained something useful from what you’ve read so far. If you’d like to 
be notified of when the full book comes out then make sure to jump on my mailing 
list for regular updates. You can do that by going here:

http://hype3d.com

If you have any questions or comments, be sure to hit me up on Twitter or via my 
email contact form on the site.

-John Garrett
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